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4. Putting Content in the Presentation 

When the slide format and colours are in place, we can begin to concentrate on content. In the next several 
exercises, we need to enter text, add slides and insert pictures and charts. 

4.1 Entering Text 

If you have followed the exercises until now, you have a presentation with one slide. It is a "title slide" 
which forms the presentation front. In that slide we now need a title and a subtitle. 

The boxes for the titles are already there, so all you have to do is click on the boxes and enter the desired 
text. You can always write the same as I did in Figure 18. 

Figure 18: Title slide, where title and subtitle have been entered.
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4.1.1 Text Boxes 

You can also insert your own text boxes that you can place and format as you like. You do this by 
selecting the Insert Tab in the Ribbon and clicking the Text Box button. Then draw a rectangle with the 
mouse where you want the text box. 

Figure 19: The Text Box button.

4.2 Add a Slide 

We have added a new slide where we write an outline for the presentation. It is always good to start by 
telling what the presentation is about. 

1. Select the Home Tab in the Ribbon. 
2. Click on the bottom half of the New Slide button; a menu will appear. 

Here you can choose between different kinds of slides, suited for different tasks.  

Now we need to create a slide with a title and a bulleted list. 

3. Click on Title And Content Object to insert a new slide into the presentation. 
4. Write “What Should We Do?” as the title of the new slide 
5. Click the text "Click here to insert text" in the big box and enter the points you can see in  

Figure 21. End each line by pressing ENTER on your keyboard. 
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Figure 20: The New Slide button with the sub-menu.

As you can see, the whole thing already looks very pretty. You can already take a look at your on-screen 
show. 

Figure 21: Slide with bulletted list.

You can either click the Slide Show button in the lower right corner of the screen, or you can press the F5 
key on your keyboard. 
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The slide show will appear in "full screen" mode, so you are not able to see the menus or anything else. To 
get out of the slide show, press the ESC key top left on the keyboard. 

To switch to the next slide just click once with your mouse, press the spacebar on the keyboard or use the 
down arrow key, also on the keyboard. 

4.3 Slide with Pictures and Text 

You can of course add pictures to your slides and you can position and resize them exactly as you want. 
You can also add cool effects like frames and reflections. 

In this exercise we will insert a slide with a picture on one side and some text in the other. 

1. Select the Home Tab in the Ribbon and click the bottom half of the New Slide button. 
2. Click on Two Content Objects.

You now have a slide with a box to type a headline and two fields where you can insert either text or 
something else. The two fields are called "Content Objects". 

 

  

 

                . 
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Figure 22: The Two Content Objects button

4.3.1 Content Objects 

Content Objects can be recognised because it says "Click here to add text" at the top. In the middle of 
them there are six small icons. 

Figure 23: The icons in the Content Objects.

When you click to enter text, the text will stand as a bulleted list with the "bullets" to the left of each line 
of text. It can be changed afterwards if you do not want bullets. 

The functions of the icons are: 

Table, where you can insert a table with a number of rows and columns as you choose. 

Excel Chart, where you get to choose between the many charts offered by the Excel spreadsheet program. 
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SmartArt Chart, which is a new feature in Office 2007. SmartArt allows you to quickly create great-
looking process charts, flowcharts, food pyramids and many other things. 

Image, which allows you to insert an image you already have as a file. 

Multimedia Clip, which is small drawings and animations that came with the program when it was 
installed. In older versions of Microsoft Office it was called "Clipart".  

Media Clip, which is another word for video clip. 

It is not a requirement that there is a Content Object in the slide before you can insert different things. The 
Content Objec just makes it a little bit easier. If you want to insert pictures, charts, etc. where there is no 
Content Object, you can find the various options in the Insert tab in the Ribbon. 

In our slides we want to insert an image into the left Content Object along with some descriptive text in 
the one to the right. 

I have a big photo album on my computer that I can choose a picture from. If you do not have pictures 
lying around, there are probably a couple of image samples in the folder "Images" which is a subfolder of 
"My Documents". 
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Figure 24: A slide with two placeholders.

3. Click on the box with the text “Click to add title” and “Slide with Image”. 
4. Click on the image icon in the left Content Object. 

A window will open where you can select an image file. 

Figure 25: Here you can select an image file.

5. Select a file and click the Insert button. Avoid clicking on the little arrow on the right side of the 
button, we will not be needing it. 
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The arrow on the Insert button allows you to insert the picture as a linked object. If you do, the picture will 
technically not be in the presentation. It will be shown in the presentation, but the picture itself is located 
somewhere else. You will therefore not be able to view the image if you show your presentation on 
another computer. 

The advantage of inserting the image as a linked object is that if the image file changes, the image will 
also change in the presentation. At the same time the presentation will also take up less space on the hard 
disk.

But in our case it is probably best to paste the image in the usual way, so we can be sure it works. 

My slide now looks like this: 

Figure 26: Slide with inserted image.

6. We must also insert some descriptive text. Type 4-5 lines of text of your choice in the right 
Content Object by first clicking on the text "Click to add text", then you are ready to write. 
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Figure 27: Image and text.
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4.3.2 Move, Resize and Rotate Image 

Maybe you are not completely satisfied with the size or location of the image. You may also like to add a 
shadow effect or the like to make it more decorative. There are many options with PowerPoint. 

To move the image around, all you need to do is click on it with the left mouse button and keep the button 
down while moving the mouse. 

To resize the image, you can also click on it once with the left mouse button. A small circle will appear in 
each corner and a small square on each side of the image (see Figure 26). These little circles and squares 
are called "handles". To resize the image click with the left mouse button on one of the handles and hold 
the button down while moving the mouse. If you "pull" on the handles at the corners, the image will 
maintain the relationship between width and height., but if you drag in the squares along the sides you can 
make the picture wider or narrower. 

If you hold down the CTRL key on the keyboard while you scale the picture, the size will also change on 
the opposite side of the picture. Try it. 

Finally, you can also rotate the picture. You do this by clicking with the left mouse button on the small 
green circle over the image and holding down the button while moving the mouse. 

If you hold down the Shift key on your keyboard while you rotate the image, it will be rotated in 
increments of exactly 15 degrees. This makes it easy to rotate it, for example, exactly 45 degrees.  

You can do these things with all objects based on Content Objects. This means that you can also do it with 
text boxes. 
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Figure 28: Rotated image and text.

4.3.3 Image Effects 

You can also add fun and interesting effects to your images so that they become more conspicuous. It is 
possible to put different frames around or even add three-dimensional effects, so that your slide will get a 
spacious appearance. 

Click once on the image with the left mouse button. It provides access to an additional Tab in the Ribbon, 
called Format. Click on this Tab. 

Figure 29: The Format Tab, which is available when you have highlighted an image.

In the left side of the Ribbon, you can adjust image contrast, brightness and colours. Furthest to the right 
you can adjust the image size completely accurately. You can even experiment with these features. The 
fun stuff is in the middle of the Ribbon, because that is where we can add all sorts of effects. 

As you might have noticed, there is a group of buttons which are examples of various effects. There are 
many more options than those you can see, but you can get the total picture by clicking on the bottom one 
of the three small buttons just to the right of the examples. 

http://bookboon.com/


Download free eBooks at bookboon.com

Click on the ad to read more

Microsoft Office PowerPoint

37 

Putting Content in the Presentation

When you point to an example, your selected image will change, so you can see how the effect will look. 
You have not chosen the effect until you click on the example. 

Point to the different options to create effects. I found a nice three-dimensional effect for my swan: 

Figure 30: A three-dimensional effect has been added to the image of the swan.
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4.4 Excel Charts 

Many people need to include some figures. Instead of showing long data series it is a good idea to 
illustrate them using charts. You are probably familiar with bar charts and pie charts, and with PowerPoint 
you can make them look really nice. 

In PowerPoint 2007, the chart function is far better than in previous versions. Now it is actually the Excel 
spreadsheet program that controls everything, and it is a clear improvement over the old "MSGraph". 

You can also put an Excel chart in your presentation, which is stored in an Excel file somewhere else. This 
means that when the spreadsheet is updated it will also be reflected in your presentation. 

4.4.1 Creating a New Excel Chart 

First we must create an Excel chart inside PowerPoint. Such a graph is saved in the presentation and has 
no links to other files. 

1. Insert a new slide. Select the type Title and Content Object.
2. As title of the slide, you can write “Slides with Excel Chart 1”. 

3. In the Content, click on the Insert Chart icon ( )

You can now choose between all the different chart types in Excel. 

4. We will keep it simple for this exercise. In the left side, select the Column category  
5. In the right side of the window, select the chart type top left. Which is a traditional bar chart. 

Figure 31: The window "Insert chart", where you select chart type.

6. Click OK and a nice chart will be inserted in your document. 
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Other things are happening as well. The screen is divided in two; the PowerPoint with the chart is in the 
left half, and in the right half there is a spreadsheet that contains the data that is displayed in the chart. 

The spreadsheet contains some sample data to help you to insert your own data in the right places.You can 
see that the chart data is surrounded by a thin blue frame. It shows exactly what data is included in the 
chart. If you write something in more rows or columns, the frame will adjust by itself. You can also 
manually resize the frame by clicking on it in the lower right corner, holding the mouse button and 
dragging it to the size you want. In this way you can get as many series and categories as you want. 

Figure 32: The screen is divided in a ”presentation part” and a ”spreadsheet part”.

Here is an example where I have adapted the chart solely by entering data into the spreadsheet. The chart 
axes and series names change automatically if you change them in the spreadsheet. 
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Figure 33: Here the chart has been adjusted by entering new data in the spreadsheet.

To close the spreadsheet, click on the cross at the top right of the screen, then PowerPoint will again fill 
the entire screen. You can always return to the spreadsheet by clicking on the chart with your right mouse 
button and choosing Edit Data in the menu that appears. 
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After selecting the chart, there are three additional Tabs available in the Ribbon. The Tabs are Design,
Layout, and Format.

The Design Tab contains functions for basic choices of chart type and colour theme. The Layout Tab 
contains options for building the chart "skeleton". That is, what titles, axes and explanations you need. 
The Format Tab has options for colouring of the datasets, text, chart area etc. 

4.4.2 Insert a Chart from an Excel Workbook 

I assume you know how to create a chart in Excel. If you do not know how to, you can skip this exercise, 
but I would encourage you to read my book on Excel, which is also included in this series. 

For this exercise I have used a spreadsheet from an exercise in the book on Excel. 

Figure 34: A spreadsheet with a chart. Here the chart has been clicked with the right mouse button.

1. Insert a slide in your presentation and use a Title-Only slide type. 
2. In the title field, you can write “Slide with Excel chart 2”. 
3. Make sure you have an Excel workbook with a chart. Save the workbook. 
4. Open your Excel workbook with the chart. 
5. Click on the chart in your spreadsheet with the right mouse button. 
6. Choose Copy from the menu that appears. 
7. Switch to PowerPoint, click the Home tab. 
8. Click on the lower part of the Paste button. A new Paste Special window will open (see Figure 35). 
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Figure 35: Menu item Paste Special.

Figure 36: Remember to select Paste Link and Excel Chart Object.

You have various different options when you insert something in the "special" way. First you must choose 
whether you just want to add something, or if you want to insert a "link". If you insert a link, it requires 
that you have a source document like we have in this exercise. If the object from the source document is 
changed, it will also change in your PowerPoint presentation. If you simply choose to deploy without the 
link, the object that you insert will be embedded in the presentation. It will not change if the source file 
changes. 

When you paste a link, please be aware that you break the link if you move or rename the source file. 
PowerPoint will ask you about the new location if that is the case. 

You can choose between different types of objects to insert. What you can choose between depends on 
what type of object you want to paste. In our case it is an Excel chart, and we can choose to paste it as a 
chart object or as different types of graphics. If you paste the chart as an image, a bitmap (which is also a 
kind of image) or as a graphic object the update via the link will not work. 

9. Choose Paste Link options and Microsoft Office Excel Chart Object, and click OK.

The chart is now inserted in your presentation. You cannot see that it is a chart that is linked to an Excel 
spreadsheet, but if you double-click on it, the spreadsheet is opened. 

PowerPoint cannot control the colour theme in a linked chart, so the chart has the same colours as in the 
source file. 
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Figure 37: Slide with a linked Excel chart.
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If you save and close your presentation, you will next time it opens be presented with the following 
security warning: 

Figure 38: Here you are asked if you want to update the links.

Since you created both the chart and presentation yourself, there is no security risk to updating the chains. 
Therefore, you should click Update Chains if you want to ensure that the chart appears with the latest data. 

4.5 SmartArt 

PowerPoint 2007, like the other programs in Office 2007, has a new feature called "SmartArt". SmartArt 
can create professional-looking charts in no time. SmartArt is a really good idea and it works very well 
even in this first version. 

Figure 39: In SmartArt we choose ”Basic Chevron Process”.

Although the diagrams in SmartArt may seem a little "engineer-like" you do not have be an engineer to 
use them. There are many options to satisfy most needs, but it is incredibly simple to use. If you want to 
describe a process, an organisation that illustrate the context, or just make a renewed version of a 
supermarket food pyramid, this is a tool that can be very useful. 
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Let us plan a picnic and illustrate the plan with a chart. 

1. Insert a new slide in the practice presentation. Use the type Title and Content Object.
2. Type the following: “Slide With SmartArt” in the title field. 

3. Click on the SmartArt Icon in the Content Object ( ). A window will open, where you can 
choose what kind of SmarArt you want. 

4. Choose the same type as I did in Figure 39. You must select Process, then Basic Angle Process.
Then click OK. 

Now a SmartArt chart has been inserted in your presentation. The chart has been selected, and you may 
have noticed that a couple of extra Tabs, called Design and Format have appeared. In these Tabs you can 
adjust just about everything; colour, font etc. Try experimenting a little.  

Figure 40: The SmartArt chart is ready for editing.

If you are feelng lazy and do not want to alter anything, I can tell you that the chart you have put in is also 
connected to Styles. This means that if you change the document’s Style colours, this will also be reflected 
in the chart, unless you have added other colours to it. Handy! 

1. At this point, the chart tells us nothing about the picnic, so click the first arrow in the chart and 
write ”Arrival”. Note the text size adjusts automatically, so you can see everything. That is pretty 
handy as well! 

2. We would like to make a bonfire at the picnic, so click on the middle arrow and type "Finding 
firewood." 

3. In the last arrow, write ”Light Bonfire” 
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4. Three arrows are not enough to describe a whole picnic in detail, which means we need more 
arrows. Point at the arrow to the right and click once with the right mouse button and choose Add 
Figure, then Add Figure After. Now there should be four arrows. 

5. Write “Leisure Time” in the last arrow. 
6. I forgot that we also need something to eat. Click with the right mouse button on the ”Leisure 

Time” arrow and choose Add Figure, then Add Figure Before. A new arrow has now been 
inserted between ”Light Bonfire” and ”Leisure Time”. 

7. Write ”Lunch” in the new arrow. 
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Now we have an almost complete plan for our picnic. Let us hope somebody wants to come along! 

Figure 41: The finished SmartArt chart.

We will talk further about SmartArt here, but try experimenting with the different types of charts and 
colours. 

4.6 Multimedia Clips 

In Office 2007, "Multimedia Clips" is the name of small drawings, animations, photographs and sound 
clips, which either came with the Office package, or are available online. You can use them f to spice up 
your presentations free of charge. 

If you do not have an Internet connection, there is not much to choose from, but if you have an Internet 
connection, and it is open, you will automatically have access to a huge library. 

There are many funny, cute and creative multimedia clips to choose from, and you can have a lot of fun 
with the vast library. 

1. Insert a new slide in the presentation. Use the type Title-Only, because we must try inserting 
something where the slide does not match the Content Object. 

2. Name the slide Multimedia Clips. 
3. Select the Insert Tab in the ribbon. 
4. Click on the Multimedia Clips button. 
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Figure 42: The Multimedia Clips button.

A new panel will appear on the right side of the screen. The panel is called "Clip Organizer". Here you can 
search for different types of graphics.

Figure 43: The Multimedia Panel appears.

On the panel, you can type a keyword such as "car", "New York" or "smiley", then you get a list of what is 
found. 

5. Type a keyword of your choice and click the Search button. If your search does not give any 
results, try something else. It is a good idea to use somewhat "general" terms. For instance, 
instead of typing "Porsche" you might try "sports car".  

6. Once you have the results, just click on the ones you are interested in to insert them into your slide. 

You can also refine your search a little. You can, for example, decide that you only want to display 
animated drawings and photographs. 
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7. Type ”sports car” in the Search box. 
8. Click the field Selected Media File Types, then a list will appear. 
9. Ensure that only Photographs and Film are selected. 
10. Click on the Search button. 

Figure 44: Limiting the search.
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If you have been as lucky as I was you got three results on the search. 

11. Click on each of the displayed results to insert them into the slide. 
12. If they are on top of each other, you can try moving them around a bit. 

Figure 45: Three sports cars in one slide, no need to be modest!

Above I said the drawings were animated, but you might have noticed that they do not move. 

You can only see the animation when viewing the presentation as a slide show. The reason they are not 
animated in normal view is that it requires some effort by the computer and will make the program slow to 
work in. It is not a big problem when you only have two small animations, but if you have a large 
presentation with many small animations, you will start noticing the computer slowing down. 

13. Click on the View button Slide Show. It is the third button in the lower right corner of the 
screen. You will then be able to see the animations. 

14. Once you have seen enough, press the ESC key on your keyboard to return to normal view. 

You can scale and rotate the clips just as you can with pictures. But if you make them bigger, you should 
be aware that they might become a bit grainy. 

4.7 Video Clips 

In PowerPoint, video clips is called "media clips". Regardless of what Microsoft calls it, we are talking 
about video clips. 
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This exercise requires that you have a video clip stored on your computer. If not, you can skip this 
exercise. 

1. Insert a new slide in the presentation. Use the slide type Title Only. 
2. Type Video Clips as the title of the slide. 
3. Select the Insert tab in the Ribbon. 
4. Click on the top half of the Movie button. 

Figure 46: The Insert Movie button.

A window will open, where you can select the video file you want. If you clicked on the bottom half of the 
button, you will be able to choose whether you want to paste from a file (like we do now) or whether to 
use a clip from Clip Organizer. If you selected Clip Organizer, the procedure would be the same as 
described in "MultiMedia Clips". 

Figure 47: Selecting a video file.

5. Click on the video clip you want to insert, then click OK.

PowerPoint is kind enough to ask whether the video clip is to be played automatically when you view the 
slide show, or whether it should only play when clicked. 
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Figure 48: How do you want the video clip to play?

6. Click on Automatic.

The video clip is now inserted into the slide. It does not play right away, but appears only as an image.It is 
only when you run the slide show that video clip is playing. Alternatively you can click the Preview
button in the Settings tab, which has now become available in the Ribbon. This will enable you to view 
the video clip without having to switch to slide show view. 
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Figure 49: Inserted video clip.

If you think the video clip takes up too much or too little space in the slide, you can customise it the same 
way as with pictures. You should be aware, however, that if a video clip is recorded at a low resolution, it 
will become grainy if you enlarge it too much. 

When you insert a video clip in your presentation, it is inserted as a link to the original video file. This 
means that if you play the presentation on a different computer than the one you have made the 
presentation on, you must be sure to get the file with the video loaded on the other computer. 

4.8 Tables 

Now we are leaving behind the fun with charts, graphics, pictures and videos to work our tables. If you 
need to show something in a table, do the following: 

1. Insert a new slide in the presentation. Use the slide type Title Only.
2. Select the Insert Tab in the Ribbon. 
3. Clik on the Table button. 

A small menu opens, where you can use the squares to (see Figure 12) designate how many rows and 
columns the table should have. Depending on where you are pointing, PowerPoint will also show in the 
slide what the table will look like. This can of course be adjusted later. 
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Figure 50: Inserting a table.

Once you have found the appropriate size, click it with the left mouse button to insert the table into the 
slide. 

Figure 51: Inserted table.

http://bookboon.com/


Download free eBooks at bookboon.com

Microsoft Office PowerPoint

55 

Putting Content in the Presentation

When you select the table, two additional Tabs will appear in the Ribbon, namely the Design and Layout
Tabs. The Design Tab provides access to selecting and adjusting colours and effects, while the Layout Tab 
provides access to adding and deleting rows and columns, adjusting the size of the table, changing the 
direction of the text etc. 

I suggest that you enter something in the table and experiment with different options for both colours and 
layout. In Figure 52 you can see an example of how it might look. 

Figure 52: Adjusted table.

4.9 Inserting Other Objects 

You are not limited to inserting the different types of objects I have described in this book. Many 
applications in Windows allow you to insert their objects in your PowerPoint presentation. If, for example, 
you create technical drawings in AutoCAD, you can insert an AutoCAD drawing into your presentation. 

This is something you can do in all Microsoft Office applications, but it is particularly useful in 
PowerPoint. As an alternative to inserting a table, you can insert, for instance, an Excel spreadsheet. 

The objects you can choose depends on what programs you have installed on your computer. You access 
them by selecting the Insert tab and clicking the Object button. 
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Figure 53: The Object button. 

Clicking the button opens a window where you can choose between the objects that are available on your 
computer. 

Figure 54: The "Insert Object" window.
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In Figure 54 there is an example, where I have chosen to insert a ”Microsoft Equation” object, where you 
can set up mathematical formulas. 

Figure 55: Inserted equation-object.

4.10 Drawings 

You can of course also create drawings in PowerPoint. Like other Office programs PowerPoint comes 
with a lot of drawing tools that you can use.  

The drawing tools can be found by clicking on the Insert Tab and then clicking the Shapes button. 
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Figure 56: The n Shapes with its menu.

This opens up a menu where you can choose between many different shapes, arrows and line styles. When 
you click on a shape, you must mark a rectangle on the slide with your mouse to add it.  

If you select a line or arrow instead, you must mark the line with the mouse last 

Most shapes have some connection points that appear when you draw a line or arrow near them. If you 
place the end of a line or an arrow in these points, they will "stick" to the figure even if you move it. 

When you select a drawing object, there is a Format Tab available in the Ribbon. Here you can change the 
colour, font, etc. of the selected shapes. 

You can also enter text in most shapes. Just select the shape and type away! 

4.11 Hyperlinks 

When you click with the right mouse button on virtually any object in PowerPoint, you can insert a 
hyperlink. When you play your slide show, you can then click on the object, whereby you can either jump 
to a completely different slide, open a document on your computer or open an Internet page. 
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Figure 57: Insert hyperlink.

You could, for example, be preparing to present your company’s economic status to a large group of 
employees, and you want to show a chart with some savings, but someone wants to know what is in the 
budget. 

You may not have planned to present the budget but it would be nice to be able to pull it up quickly in 
such an event. If you insert a hyperlink in the table with the savings, pointing to a spreadsheet file where 
you have the budget, you only need to click the chart to access the budget. 
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